The privy forum for sub-mods of THIRD AGE TOTAL WAR; 'Divide & Conquer' and 'Ruins of Arnor' ++ team chat/editing/discussion zone++


    Trouble installing

    Share

    spearofhope
    Registered heavy DaC user
    Registered heavy DaC user

    Posts : 2
    Join date : 2010-01-16

    Trouble installing

    Post  spearofhope on Sat Jan 16, 2010 7:27 pm

    Hi, I would really like to play this game, it looks extremely well done but this has been pretty rough so far.

    I have downloaded both parts from Megaupload and they're both there, and it appears as "Third_AgeDAC.7z.001" And "Third_AgeDAC.7z.002" I opened them as an archive all that appeared was "Third_AgeDAC.7z", no .001 or .002. I copied them into the correct folder and then tried to Extract the files from them. But whenever I try that, it simply tells me this: Cannot Open File '(file place/name)' as an Archive

    Can somebody help me out? I have kingdoms installed but not TATW, and the file that I'm copying them into is in the mods file. I just want to play this game, and have wanted to do so for weeks!

    Please help, thanks.
    avatar
    OriontheHunter
    Full-time Team member
    Full-time Team member

    Gender : Male Posts : 427
    Join date : 2009-10-11
    Location : Northern California, USA

    Re: Trouble installing

    Post  OriontheHunter on Sat Jan 16, 2010 9:30 pm

    Did you follow the instructions in the first post on TWC?

    To unzip you must use 7zip, nothing else will work and to avoid confusion select both part 1 and part 2 then open 7zip and extract. Also both files need to be in the same folder when extracting.

    spearofhope
    Registered heavy DaC user
    Registered heavy DaC user

    Posts : 2
    Join date : 2010-01-16

    Re: Trouble installing

    Post  spearofhope on Sun Jan 17, 2010 5:19 am

    I used 7z but they were not both selected at the same time or in the same folder.

    I'll re-download both files just to be safe and do it like that, thanks

    joep101
    Registered heavy DaC user
    Registered heavy DaC user

    Posts : 2
    Join date : 2010-01-19

    Re: Trouble installing

    Post  joep101 on Tue Jan 19, 2010 4:08 am

    Hey, Yer i'm also having trouble installing. Downloaded the files and put them into a folder Thrid_AgeDAC and used 7-Zip to open the first one and then i got s new folder with the Custom, Data, Preferences etc... But when i double click on the batch files to play i get an error "Windows cannot find 'kingdoms.exe' Make sure you typed the name correctly and try again"
    Any ideas what i have done wrong??
    Cheers
    avatar
    Bela
    Full-time Team member
    Full-time Team member

    Gender : Male Posts : 676
    Join date : 2009-10-02
    Age : 37
    Location : Budapest, Hungary
    Comments : what is the malted liquor, what gets you drunker quicker,
    what comes in bottles or in cans…
    BEER!

    Leo
    Monkey

    Re: Trouble installing

    Post  Bela on Tue Jan 19, 2010 4:21 am

    So, you have downloaded the zip files (step 1) and put them into the same folder (any folders, doesn't matter, just both parts has to be in the same. step 2). Extracting (with 7-zip)must go to your Medieval 2\mods\Third_AgeDAC (step 3). Is it correct?

    joep101
    Registered heavy DaC user
    Registered heavy DaC user

    Posts : 2
    Join date : 2010-01-19

    Re: Trouble installing

    Post  joep101 on Tue Jan 19, 2010 7:17 am

    I reinstalled everything and this time i do not get that error message, when i double click the program starts but then it stop responding?
    avatar
    Bela
    Full-time Team member
    Full-time Team member

    Gender : Male Posts : 676
    Join date : 2009-10-02
    Age : 37
    Location : Budapest, Hungary
    Comments : what is the malted liquor, what gets you drunker quicker,
    what comes in bottles or in cans…
    BEER!

    Leo
    Monkey

    Re: Trouble installing

    Post  Bela on Tue Jan 19, 2010 7:21 am

    :?: When does it stop? Do you have the splash screen or just a blank background? Does it freeze or does it exit after a while?
    Did you receive any error logs after finishing extracting?
    avatar
    Squeaky
    Empress of DaC
    Empress of DaC

    Gender : Female Posts : 2179
    Join date : 2009-12-29

    Re: Trouble installing

    Post  Squeaky on Wed Jan 20, 2010 4:57 pm

    Hi!!

    NEVER unzip in the same folder that DaC will unpack into...had the same problems, but installed from a different location, and it works...well, did for me and I had a LOT of problems.

    Yours,

    Squeaky

    Sponsored content

    Re: Trouble installing

    Post  Sponsored content


      Current date/time is Tue Oct 17, 2017 10:47 am