The privy forum for sub-mods of THIRD AGE TOTAL WAR; 'Divide & Conquer' and 'Ruins of Arnor' ++ team chat/editing/discussion zone++


    Crashes when starting a campaign

    Share

    DCB123
    Registered heavy DaC user
    Registered heavy DaC user

    Posts : 1
    Join date : 2014-03-24

    Crashes when starting a campaign

    Post  DCB123 on Mon Mar 24, 2014 2:47 pm

    Dear people,

    I am having a problem with the DaC mod, i just got the DaC mod on my pc installed but when i tried to start a new campaign it just crashed without an error message showing up.

    If anyone could help me, ill be thankfull.

    Greets, DCB123
    avatar
    Bregil
    Contributor / Entry level
    Contributor / Entry level

    Gender : Male Posts : 564
    Join date : 2010-02-13
    Location : United States

    Re: Crashes when starting a campaign

    Post  Bregil on Sat Oct 18, 2014 7:51 pm

    DCB123 wrote:Dear people,

    I am having a problem with the DaC mod, i just got the DaC mod on my pc installed but when i tried to start a new campaign it just crashed without an error message showing up.

    If anyone could help me, ill be thankfull.

    Greets, DCB123

    Hi DCB,
    I'm sorry that you never got a response to this. As you may have discovered, this board has been abandoned for several years. In addition, your version of DaC is almost certainly out of date (there was about 3 years between the two versions so it's completely understandable). The new home of this mod is located here: http://www.twcenter.net/forums/showthread.php?667436-Divide-and-Conquer-Public-Beta-Release-Patch-0-31-First-Hotfix-Released

    Hope you have a nice day

      Current date/time is Thu Dec 14, 2017 8:18 am