The privy forum for sub-mods of THIRD AGE TOTAL WAR; 'Divide & Conquer' and 'Ruins of Arnor' ++ team chat/editing/discussion zone++


    Problem With White HUD Fix?

    Share

    TheLastHighKing
    Registered heavy DaC user
    Registered heavy DaC user

    Gender : Male Posts : 1
    Join date : 2011-11-25

    Problem With White HUD Fix?

    Post  TheLastHighKing on Fri Nov 25, 2011 6:33 am

    I have the 3.999 version of DAC installed, and it works great except for a few things. The windowed mode doesn't bother me too much, but the white HUD bug does. I tried the fix suggested in the topic on it, removing the battle.sd file from the UI folder, and that gives me my HUD back, but screws up some of the units. It seems to revert the units back to the units that they were made from or something. The Elves of Mirkwood looked fine, great even, as do the Elves of Imladris, and Uruk-Hai, but the Elves of Lindon, Elves of Lorien, and Dunedain rangers all look like Medieval II base units. Only the general of the Elven armies is identifiable as an Elf, the rest look like jousters. Switch the battle.sd file back in and everything returns to normal, except I have to fight battles without my HUD, which can get very frustrating. Does anyone know what causes this, or how to fix it?
    avatar
    Bregil
    Contributor / Entry level
    Contributor / Entry level

    Gender : Male Posts : 564
    Join date : 2010-02-13
    Location : United States

    Re: Problem With White HUD Fix?

    Post  Bregil on Mon Dec 19, 2011 11:28 pm

    TheLastHighKing wrote:I have the 3.999 version of DAC installed, and it works great except for a few things. The windowed mode doesn't bother me too much, but the white HUD bug does. I tried the fix suggested in the topic on it, removing the battle.sd file from the UI folder, and that gives me my HUD back, but screws up some of the units. It seems to revert the units back to the units that they were made from or something. The Elves of Mirkwood looked fine, great even, as do the Elves of Imladris, and Uruk-Hai, but the Elves of Lindon, Elves of Lorien, and Dunedain rangers all look like Medieval II base units. Only the general of the Elven armies is identifiable as an Elf, the rest look like jousters. Switch the battle.sd file back in and everything returns to normal, except I have to fight battles without my HUD, which can get very frustrating. Does anyone know what causes this, or how to fix it?
    Wow, I'm really sorry that no one noticed this post until now. The forum used to highlight new posts but that glitched a while back. Sad

    As to your question, I'm just a writer who knows very little about the technical side so I don't know how to fix it but I'll see if one of the other team members has an idea on it for you. Wink
    avatar
    Tokus*Maximus
    No job too dangerous...!
    No job too dangerous...!

    Gender : Male Posts : 764
    Join date : 2009-06-16
    Age : 49
    Location : ...somewhere in the Shire, by a cosy fire.
    Comments : Smoother than a velvet penguin!
    Libra
    Monkey

    Re: Problem With White HUD Fix?

    Post  Tokus*Maximus on Wed Dec 21, 2011 5:00 am

    TheLastHighKing,

    That is a very old base version of DaC and has not been developed for ages.

    Patience is hard to muster, but it shall be a while until the extra factions are figured into the DaC submod. All the work put into the super TATW 3.0 build.

    -- Tokus

    Sponsored content

    Re: Problem With White HUD Fix?

    Post  Sponsored content


      Current date/time is Tue Oct 17, 2017 10:55 am