The privy forum for sub-mods of THIRD AGE TOTAL WAR; 'Divide & Conquer' and 'Ruins of Arnor' ++ team chat/editing/discussion zone++


    Crash on startup

    Share

    Someoneneedshelp
    Registered heavy DaC user
    Registered heavy DaC user

    Posts : 1
    Join date : 2011-01-22

    Crash on startup

    Post  Someoneneedshelp on Sat Jan 22, 2011 7:07 pm

    Hey, first time poster for this exact reason here.

    Don't know a whole lot about the technical stuff, but I am pretty sure I followed the installation instructions to the letter! Each time I start it up, I get to the DAC loading screen and then the program closes to the tune of "Medieval II has encountered an unspecified error and will now exit."

    Please help me! If you want logs, could you also tell me how to record logs? Razz

    - Someoneneedshelp!
    avatar
    Bregil
    Contributor / Entry level
    Contributor / Entry level

    Gender : Male Posts : 564
    Join date : 2010-02-13
    Location : United States

    Re: Crash on startup

    Post  Bregil on Tue Jan 25, 2011 6:50 pm

    Hmm, I'm not a programmer so I don't know what the problem would be. I'll point Bela in this direction when he gets a chance to try to help you out. Wink
    avatar
    Bela
    Full-time Team member
    Full-time Team member

    Gender : Male Posts : 676
    Join date : 2009-10-02
    Age : 37
    Location : Budapest, Hungary
    Comments : what is the malted liquor, what gets you drunker quicker,
    what comes in bottles or in cans…
    BEER!

    Leo
    Monkey

    Re: Crash on startup

    Post  Bela on Wed Jan 26, 2011 3:28 am

    First of all, welcome to the forum!


    Secondly, sorry for the late answer, I have (unfortunately) a bit limited time lately.

    But let's get back on your problem. Unfortunately this is a bit few information you shared with us. Let me guess:

    1. you're using the old version of DaC, downloaded from here:
    http://www.twcenter.net/forums/showthread.php?t=262063

    2. you're not installed the bugfix from here:
    http://dacmod.forumotion.com/t769-dac-bugfix-for-3999
    (please tell me you don't use that)

    3. you installed all, following the steps in thread where you found the download links.

    4. you have Medieval II and Kingdoms (at least one campaign) installed

    5. you installed DaC to your Medieval2\mods folder

    Please send me answers to these questions as I'm not able to give you any proper feedback unless I know these.


    About logs:

    as the cfg file for the old version was collecting the logs to ThirdAgeDaC\logs, you must create that folder first. Do the following steps:

    1. open your DaC folder
    2. create a folder called logs (empty folder)
    3. launch the game
    4. if you face a CTD again, please check your logs folder. There should be at least one txt file in there.
    5. rar or zip the files in the logs folder
    6. send that to me (or just copy the files in here with spoiler), so I can have a look at it

    I hope we will find a solution to your problem.


    Cheers,


    Bela

    Sponsored content

    Re: Crash on startup

    Post  Sponsored content


      Current date/time is Wed Aug 23, 2017 4:12 am